ACKS Corebook pdf update


Anyone else’s copy of the ACKS pdf seem to be missing bookmarks?

Both of mine (long story…) have bookmarks.

Just downloaded it again to make sure, and nope, the ACKS corebook pdf from RPGNow/DriveThruRPG no longer have bookmarks.

I confirm it: my copies don’t have the bookmarks.

I think in the joy of getting the revised printing ready they had a minor hiccup and forgot the bookmarks. I believe the issue has been resolved on DTRPG and other places with an updated PDF.

redownloads again

Nope. Still no bookmarks.

That’s very odd. We specifically re-uploaded them WITH bookmarks. I’m not even sure what the issue is, then.

Mine has bookmarks, DL’d yesterday.

Okay this is wierd. Cleared my cache, restarted the computer and reloaded the page just to make sure.

DL’d the file again. Page still says last update was the 24th, and still no bookmarks.

Should say updated 26th, that is what I see at least.

Yeah I’ve just downloaded the update from DriveThru, and I don’t have any bookmarks either.

I just downloaded it from RPGnow, and there are not bookmarks :frowning:

Which changes have the new version?

We’re investigating this puzzling situation.

I have updated the file again at DriveThru, and was sure to change all names, in case they have some bizarre caching issue of which I’m unaware.


The only difference between this and the previous file is the filename. No other changes have occurred, and I have once again confirmed that the Bookmarks are visible after successful purchase and download.

For those of you experiencing issues, please retry and post here about your experience.


I just downloaded it (Autarch_ACKS_Core_20130802_439DTR.pdf), but there aren’t the bookmarks :frowning:

Have you tried a different PDF reader such as foxit reader?

I’m still getting the version: ACKS_1E_20130723_439DTR.pdf. I’ve tried clearing my cache, and I’ve also tried different browsers(Firefox, Chrome, and Opera). Also I should mention that the link to my DriveThru library that was in Alex’s email about the new addition, says that none of my files have had recent updates.

Re-DL’ed. Still no bookmarks.

Installed Foxit just to make sure. Opened file with that, no bookmarks.

And since I forgot to check that. I got an update message for the file, but the filename itself is still the old one.

Just to confirm, the bookmarks are missing from the flies linked to my library, as well. Weird.