Autarch troubles on iPad or iPhone?

Hey all,

I spend a good deal of time commuting and do a lot of reading while I train into the city from the house. The Autarch website doesn’t seem to want to load for me when using either my iPad or iPhone. It keeps telling me the server cannot be found.

Has anyone else experienced this?


I am writing now from an iPad, and the page looks good. I have not used it outside of a Wi-Fi zone, that may be a factor.

Works fine for me.

Totally odd.

I don’t get it. It neither works for me on the train wi-fi, nor the wi-fi at my office. Though I can access it with my macbook pro just fine.

I’ll delete the cookies and history etc and see if that does something.

Thanks guys.

Keep us posted on this. It doesn't sound like anything but an isolated incident, but you really never know anymore. If our DNS is wonky or any of a number of other things, it's definitely worth paying attention.

Sorry to hear about your troubles, and I hope it clears up.


Hey Greg,

I cleared my cookies and history. It still doesn’t work on either. Very odd. I’m currently on my MacBook and it works just fine, as it does at home where I use a PC desktop. It’s only my iPad and iPhone - and I’m on the same wifi here at my job and at home where the other equipment works. I’m using the latest iphone and ipad update - maybe it’s the most recent update? I dunno. It’s only been the past 3 or 4 weeks that I’ve had this problem.

It’s not life or death but I’d love to be able to access the forums on my train ride into the city.


I'm going to suggest this because I do it ALL of the time. Is it at all possible you're typing .com instead of .co?

Hah, no. Although I have done that before as well. Nah, I’ve tried on multiple occasions with both devices – that “.com” key on both comes in handy.

I am an idiot.

It IS … haha I completely misread.

Well now it works… now that I’ve actually typed in the correct address.

Thanks and carry on.

Well I'm glad it was that simple :) As long as the problem is solved, everyone wins!